Instalasi Codeigniter di Linux Ubuntu

Kebutuhan sistem untuk menjalankan Codeigniter sangat disarankan untuk menggunakan server dengan PHP 5.4 atau yang lebih baru, walaupun sebenarnya codeigniter dapat berjalan pada PHP minimal 5.2 4, tapi menjalankan Codeigniter pada PHP versi lama sangat tidak dianjurkan, karena dapat memicu…